The New Forum Version

Started by Chocofreak13, September 24, 2014, 08:28:57 pm

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Chocofreak13



Firefox 24.0
Linux Mint 16 (Petra)
(don't have access to other browsers on this computer and windows is disabled)

i'm assuming this is a glitch, and the weirdest part about it is that, after browsing a forum, sometimes it goes away. usually, however, it stays, no matter how many times i view the forums to make it go away.

it's minor, it's annoying, it's quite confusing. i keep thinking there's new posts when there's not. any ideas? ><;

Pitkin

Try marking all of the forums read once. Perhaps the forum's decided you've never read a 2005 post in "If you were a ball of yarn, would you be naturally or artificially dyed?" thread.

If it returns, I don't have any idea. Does Mint have a newer version of Firefox available?


Chocofreak13

September 25, 2014, 12:13:32 pm #2 Last Edit: September 25, 2014, 12:15:58 pm by Chocofreak13
it's doing it with individual topics now, too.....

it's a LiveCD, so i can't update things, unfortunately (and i don't think the newer release they mentioned is live yet). i'll try that, though, and edit the post to let you know what happens.

EDIT: weirdly enough it cleared all the bolded forum sections EXCEPT feedback and administration (though it got rid of the unread post notification that was coming from the solved subforum), which ironically enough had my latests posts in it. at least it cleared it up for now, i just hope it doesn't make it permanent (as in, no bolded topics ever again). stupid a reason as it was, i think that's what was keeping me from doing the "mark read" thing in the first place. thanks regardless.

LeaflameSD

The site doesn't work with Opera 12.17 anymore  (Using Seamonkey to browse the forums.)

Is my browser not secure anymore, or something?

Chocofreak13

oh god don't tell me it doesn't work with opera 12. the newest versions of opera suck ass but i hate all other browsers with a passion.... ;^;

Penti-chan

Actually just had a hiccup where it did the thing; showing "new post" when it's a post I just made myself. First time it's done that
(Running SeaMonkey 2.29 on Windows 7)

Fedora-Tan

September 27, 2014, 06:02:44 am #6 Last Edit: September 27, 2014, 06:05:10 am by Fedora-Tan
- About browsers compatibility : it's intended. The insecure browsers are not supported anymore, like it was said before the update. I noticed also that my beloved Firefox 0.8 doesn't work anymore. A shame.
- About unread topics : i would more believe it's something related to the forum update. Please keep me informed if that still occurs.

General remark : i won't consider any request if it's made in caps, yelling, or impolitely.

Bella

Everything's alright on my end (both mobile and desktop versions of Firefox & Chrome).

LeaflameSD

I keep getting security errors on different browsers.

Can you guys fix this, please?

Fedora-Tan

Quote from: Leaf on September 27, 2014, 10:24:56 am
I keep getting security errors on different browsers.

Can you guys fix this, please?


Could you indicate which OS / browsers / versions ?

LeaflameSD

Quote from: Fedora-Tan on September 27, 2014, 10:27:33 am
Could you indicate which OS / browsers / versions ?

Chrome, Opera, Firefox. Windows XP.

It don't matter anymore, I uninstalled them anyway.

Fedora-Tan


Chocofreak13

the sign of a true glitch: when pressing the "mark all messages as read" does nothing but refresh the page.

Fedora-Tan

Quote from: Chocofreak13 on September 28, 2014, 01:30:35 am
the sign of a true glitch: when pressing the "mark all messages as read" does nothing but refresh the page.


Looks like a cache problem. I've disabled it, please tell me if it still occurs.


Chocofreak13

Quote from: Fedora-Tan on September 28, 2014, 03:37:29 am
Looks like a cache problem. I've disabled it, please tell me if it still occurs.




well lookie here! s'fixed now, thanks Fedora. ^^