Forum being slow?

Started by Bella, December 04, 2012, 07:05:14 pm

previous topic - next topic

0 Members and 1 Guest are viewing this topic.

Go Down

Chocofreak13

it seems to have cleared up, thankfully. maybe it was something on my network, though i've been getting 5 bars all day. :\

Pitkin

No issues for me either, it's possibly a local issue indeed. Or you were unlucky with some lag spike. Several times. ^^;

Chocofreak13

if it happens again i'll let you know. :\

Chocofreak13

OSC is glitching hard for me today. ><;;

i've lost count of the 500 internal server errors i've gotten. if it helps diagnose any, it's all been around the PM system. is it under construction or something? :\

(also, just learned that there's a 20-pm-per-hour limit. wtf?)

Pitkin

#34
February 15, 2013, 10:19:00 am Last Edit: February 15, 2013, 10:20:48 am by Pitkin
The PM limit is certainly one of the forum's default anti-spam measures. ^^; I'd like to defend it saying that usually it's more common for an advertiser to want to send PMs more than once every three minutes for an hour than it is for another user.

edit: Hopped it up to, say, 30.

Chocofreak13

WHOO! PEOPLE DO LISTEN!!!

Penti-chan

I keep getting 403 errors at random today. I assume it's something involving one of the other sites on this server, but I figured I'd bring up just in case

Pitkin

Received one earlier last week as well. Couldn't determine the reason (or didn't really look into it), however, as it lasted for less than 30 seconds.

Simonorged

I don't know if anyone else has had this problem but I cannot view a select group of posts,
you know like "view posts from" I've had this problem for a while now and was just wondering if anyone else had noticed
Simon was here :P<br />

Penti-chan

You mean like the "view posts from [user]" feature? I think it's an issue related to the server; as it always gives an error saying "Due to high traffic, the search feature is disabled"

Chocofreak13

i think it's likely closer to a permissions issue for him. did you accidentally list yourself as under 18 when you signed up, cause that can screw things up sometimes. :\

Simonorged

#41
April 15, 2013, 07:00:54 pm Last Edit: April 16, 2013, 01:45:45 am by Simonorged
no, it worked a while before and I didn't have a problem until recently

Edit: Never mind, it's back.

2Edit: I just cannot view mine
Simon was here :P<br />

Pitkin

As Pentium guessed, it's a server load issue.

Bella

The only issue I've been having recently is with forum searches. Every time I try to run a search, I get this error message:

"Due to high stress on the server, the search function has been automatically and temporarily disabled. Please try again in a short while."

Everything else seems okay though.

Chocofreak13

basically any time i try to search for stuff i get that error. one of the other sites on the server must be popular. :0

Go Up