Does anyone know how to DISABLE ATI CrossFire? (Via BIOS)

Started by coldReactive, September 10, 2010, 11:21:53 am

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

coldReactive

My Catalyst Control Center is 10.4 or something, which means I don't have that handy CrossFire tab anyway (just ATI Overdrive.)

I don't know how to disable it via the BIOS either, no actual setting in the BIOS says CrossFire either. But apparently, seeing as my motherboard is not normally supposed to handle more than 1 GB shared video memory (Windows says it has 3 GB shared video memory) it leads me to believe CrossFire is enabled.

Can someone give me steps to disable cross fire? Oh and, my motherboard is an ASUS M4A78LT-M (CG1330.)

NejinOniwa

Method one: Get new mobo.
Method two: Unplug one of the graphics cards.
Method three: Attempt strong bad hacking.

IMO methods 1-2 looks a bit easier on the weirdness grade.
YOU COULD HAVE PREVENTED THIS

coldReactive

I emailed ASUS about it, so we'll see what they say I guess.

Alex_Reetz

take one out, clear cmos

windows safe mode, uninstall drivers

boot into windows, install with installation cd


???


Profit.

coldReactive

Quote from: "Alex_Reetz"take one out, clear cmos

windows safe mode, uninstall drivers

boot into windows, install with installation cd


???


Profit.


My pre-built system doesn't come with a drivers CD, sorry; have to download from ATI website. Only one I can take out is the dedicated card (ATI 5750.) The other one is fused to the motherboard.... Also, ASUS hasn't e-mailed me yet, so I suspect they never will.

NejinOniwa

You could just disable the built-in through the device manager, surely. Besides, I seriously doubt that those two cards have the same GPUs, so there's No Way in Hell that crossfire would even come remotely close to functioning.
YOU COULD HAVE PREVENTED THIS

coldReactive

It wasn't crossfire as I found out with Fedora 13. My card simply wasn't supported by ubuntu's kernel yet.

However, installing 10.9 drivers directly to X.org in Fedora 13 causes massive slowdowns, and no 3D Accel. (And the 5750 is treated as "Unknown Adapter.")


11076ddz

well thats doesnt work with crossfire?

are u trying to solve the issue by using a card that doesn't use crossfire?

coldReactive

It's been fixed now, I upgraded to NVIDIA GTX 470, and now ubu will use it by default rather than onboard graphics (since I've disabled onboard graphics.)

/thread